Wow Windows 10

Everything that doesn't fit elsewhere
User avatar
12bar
Site Admin
Posts: 2847
Joined: Thu Mar 25, 2010 12:05 pm

Re: Wow Windows 10

Post by 12bar » Sun Sep 13, 2015 7:17 pm

That's a rater old one, but you'll never know...
Did you re-install the Win7 driver? This worked for some devices.

User avatar
Kalle
Posts: 180
Joined: Sat Apr 03, 2010 7:22 pm

Re: Wow Windows 10

Post by Kalle » Mon Dec 14, 2015 3:00 pm

Hi
I have installed Win10 on a Laptop I have and everything seems to work.
All recording SW I have on that machine still works fine together with the external USB sound card..
On my "main" Desktop I am still using using Vista and will continue to do so until Vista ends out..
/Kalle
Tanglewood TW28STE (Shadow P7 EQ system) steelstring Dreadnought
Yamaha RBX 270 bass guitar with Laney DB150 amp.
Yamaha RGX 320 electric guitar with Egnator Tweaker tube amp.
http://www.soundclick.com/kalleinsweden

User avatar
12bar
Site Admin
Posts: 2847
Joined: Thu Mar 25, 2010 12:05 pm

Re: Wow Windows 10

Post by 12bar » Mon Dec 14, 2015 3:25 pm

Scanner, writer, printer, Toneport GX - everything does just fine. :dance:
Except the USB to MIDI which I need for my new Tonelab LE. :wall:

User avatar
HalfBlindLefty
Admin
Posts: 1965
Joined: Fri Mar 26, 2010 1:23 pm

Re: Wow Windows 10

Post by HalfBlindLefty » Mon Dec 14, 2015 9:37 pm

For me it works with the Miditerminal M4U I use for my CT (amongst others)
The Gmajor and the PC software see each other just fine.
A long time ago, in the old forum : Registered: Mon, 27 Nov 2006. Wonder were the other old members all went....

User avatar
Kalle
Posts: 180
Joined: Sat Apr 03, 2010 7:22 pm

Re: Wow Windows 10

Post by Kalle » Mon Dec 21, 2015 2:01 pm

I should not have said anything about using Vista...
It chrashed for me(did not start up) and I did not had Vista on a CD. Only a total reset CD..
I did a backup( with a HP tool in the PC) of everything and then reset the PC to original start (from 2006)..
But I then decided to install Win10 also on this machine.
After two days of hard work re-installing many SW and new drivers, everything works fine, and I have been able restore most of the backed up files.
/Kalle
Tanglewood TW28STE (Shadow P7 EQ system) steelstring Dreadnought
Yamaha RBX 270 bass guitar with Laney DB150 amp.
Yamaha RGX 320 electric guitar with Egnator Tweaker tube amp.
http://www.soundclick.com/kalleinsweden

User avatar
12bar
Site Admin
Posts: 2847
Joined: Thu Mar 25, 2010 12:05 pm

Re: Wow Windows 10

Post by 12bar » Mon Dec 21, 2015 2:32 pm

I'm still searching the 'net for someone using usb-midi/tonelab/Win10. So far no luck. I tried several tips (registry hacks included), but always keep the connection error message.

User avatar
Kalle
Posts: 180
Joined: Sat Apr 03, 2010 7:22 pm

Re: Wow Windows 10

Post by Kalle » Mon Dec 21, 2015 10:05 pm

I just found a drawback with Win10 on my old HP PC.
The old Video drivers don´t work in Win10, so you need to use the basic video driver that comes with Win10.
And it does not have the optimum screen resolution for my display(=1440x900).
/Kalle
PS It ended up with a new medium performance Graphic card , a NVIDIA Geforce GT610 Silent (i.e. big heatsink, no fan).
Tanglewood TW28STE (Shadow P7 EQ system) steelstring Dreadnought
Yamaha RBX 270 bass guitar with Laney DB150 amp.
Yamaha RGX 320 electric guitar with Egnator Tweaker tube amp.
http://www.soundclick.com/kalleinsweden

Post Reply