Line6 gearbox settings

Talk about guitars, amplifiers, effects and other gear
User avatar
12bar
Site Admin
Posts: 2846
Joined: Thu Mar 25, 2010 12:05 pm

Line6 gearbox settings

Post by 12bar » Mon Aug 16, 2010 10:13 am

Upload and share your line6 Tone Port / Gearbox settings with us! :dance:

How?

Save your settings under a unique name (file -> tone -> save as), ending is .l6t
Default folder is "user", but it's easier to find if you use a folder you have created before and know where is it (use "browse" to open the folder).
Then simply use the upload attachment tab below (browse, select the l6t file, upload, use the "add the file" button).

User avatar
vancouverois
Posts: 922
Joined: Tue Apr 06, 2010 5:55 pm

Re: Line6 gearbox settings

Post by vancouverois » Mon Aug 16, 2010 6:51 pm

I can't use the guitar port and gear box sInce I have a laptop running Win7 64 bit.
Too many clicks, pops and latency despite updating the drivers from Line 6 site.

Here is a line6 setting, if I remember well it's a fender tweed tweaked for humbuckers.

[The extension l6t has been deactivated and can no longer be displayed.]

Jan 15th 2007

User avatar
bluesblooded
Posts: 38
Joined: Mon Aug 16, 2010 8:55 pm

Re: Line6 gearbox settings

Post by bluesblooded » Mon Aug 16, 2010 11:45 pm

vancouverois wrote:Too many clicks, pops and latency despite updating the drivers from Line 6 site.
Did you try using your laptop unplugged. I had noise all over the place with my Dell XPS and my Pod XT Live until I removed the power supply from the laptop. Something to do with unapropriate shielding. Give it a try.

User avatar
Golfxzq
Posts: 359
Joined: Sun Apr 04, 2010 3:13 am

Re: Line6 gearbox settings

Post by Golfxzq » Tue Aug 17, 2010 7:00 am

Here's one that Aggiefan put together.... it's a dual tone. (he did it on my computer so he asked me to post it for him).

[The extension l6t has been deactivated and can no longer be displayed.]

"Whether you think that you can, or that you can't, you are usually right."
- Henry Ford

User avatar
aggiefan
Posts: 49
Joined: Fri Jul 02, 2010 5:06 am

Re: Line6 gearbox settings

Post by aggiefan » Fri Aug 20, 2010 3:19 am

Thanks Pops for my tone. :music2: :amp:

User avatar
Blindboy
Posts: 1743
Joined: Sun Apr 04, 2010 3:34 pm

Re: Line6 gearbox settings

Post by Blindboy » Sat Aug 21, 2010 5:06 am

This is the setting I used on the "Fingerstyle Noodlin'" post. It isn't one of mine, it was one I found browsing Line6's settings....

[The extension l6t has been deactivated and can no longer be displayed.]

Hope y'all like it.
"Throw yo' big leg over me Mama, I might not feel this good again!"

User avatar
Blindboy
Posts: 1743
Joined: Sun Apr 04, 2010 3:34 pm

Re: Line6 gearbox settings

Post by Blindboy » Sat Aug 21, 2010 6:49 am

Here's one that works with my Strat. If you back off on the picking dynamics and maybe the volume a bit, it cleans up ok. Then, if you dig in, it gets nicely gritty. This one is mine...

[The extension l6t has been deactivated and can no longer be displayed.]

(For what is is worth, this is what I used with a Strat on VB's Gmaj blues thing in the Bluesroom. :haha:)
"Throw yo' big leg over me Mama, I might not feel this good again!"

User avatar
vancouverois
Posts: 922
Joined: Tue Apr 06, 2010 5:55 pm

Re: Line6 gearbox settings

Post by vancouverois » Sat Aug 21, 2010 11:09 pm

bluesblooded wrote:
vancouverois wrote:Too many clicks, pops and latency despite updating the drivers from Line 6 site.
Did you try using your laptop unplugged. I had noise all over the place with my Dell XPS and my Pod XT Live until I removed the power supply from the laptop. Something to do with unapropriate shielding. Give it a try.
Thanks for the tip, I noticed it when I had a Dell Latitude. This Dell was running XP Pro 32 bit and I didn't have all these click and pop issues even with the power adapter on.
I guess Win7 64 bit or the drivers provided by Line6 do not work well with this USB device. :think:
Fortunately I have an old POD 2.0 that runs OK into the soundcard line interface.
No USB involved and no problem with that one :D
Jan 15th 2007

User avatar
Pena
Posts: 198
Joined: Mon Mar 29, 2010 5:37 pm

Re: Line6 gearbox settings

Post by Pena » Mon Aug 23, 2010 4:20 pm

Just bought me LINE6 UX1, and oh'boy am I a bit lost :oldie: :whistle:
Where do I put your settings, if I download them (look at the previous sentence :oldie: )
Pena
"The blues is a low down achein' chill" Robert Johnson

User avatar
12bar
Site Admin
Posts: 2846
Joined: Thu Mar 25, 2010 12:05 pm

Re: Line6 gearbox settings

Post by 12bar » Mon Aug 23, 2010 5:39 pm

Congrats! Just download them to anywhere, open it with file - tone - open, search the directory where you've downloaded it into - voila!

User avatar
Pena
Posts: 198
Joined: Mon Mar 29, 2010 5:37 pm

Re: Line6 gearbox settings

Post by Pena » Mon Aug 23, 2010 5:51 pm

Alright thank you 12bar, I think that I can manage :big_smile:
Life shows it's bright side atm, few weeks back got me Squier Strato Standard and now this Line6... nothing missing except skills :chicken:
Pena
"The blues is a low down achein' chill" Robert Johnson

User avatar
bluesblooded
Posts: 38
Joined: Mon Aug 16, 2010 8:55 pm

Re: Line6 gearbox settings

Post by bluesblooded » Wed Sep 29, 2010 1:13 pm

vancouverois wrote:Here is a line6 setting, if I remember well it's a fender tweed tweaked for humbuckers.
Whose_Beer_Blues.l6t
I really love this setting. I find myself coming back to your settings all the time. It really sounds nice with my Variax 700 set to the Les Paul or Stratocaster emulation.

Thanks

User avatar
vancouverois
Posts: 922
Joined: Tue Apr 06, 2010 5:55 pm

Re: Line6 gearbox settings

Post by vancouverois » Wed Sep 29, 2010 6:19 pm

bluesblooded wrote: I really love this setting. I find myself coming back to your settings all the time. It really sounds nice with my Variax 700 set to the Les Paul or Stratocaster emulation.
Thanks
You're welcome, glad you like it.
Jan 15th 2007

User avatar
12bar
Site Admin
Posts: 2846
Joined: Thu Mar 25, 2010 12:05 pm

Re: Line6 gearbox settings

Post by 12bar » Wed Sep 29, 2010 8:50 pm

A heavy one, I use it for the last collab part... for Humbuckers

[The extension l6t has been deactivated and can no longer be displayed.]

BTW - many online settings are in two versions available, for strat and for humbucker. All I see are some different tone/volume levels without any system - any thoughts? Or is it just trial and error?

User avatar
Ebm
Posts: 7
Joined: Wed Apr 07, 2010 2:49 pm

Re: Line6 gearbox settings

Post by Ebm » Wed Jan 19, 2011 6:04 pm

Well I don't know if any of you will like it, but here's the last setting I used in "gearbox".
I just thought I would 'share' it to try and "give back" a little - since I have taken so much from this site.
I hope it is useful to someone.

[The extension l6t has been deactivated and can no longer be displayed.]


User avatar
12bar
Site Admin
Posts: 2846
Joined: Thu Mar 25, 2010 12:05 pm

Re: Line6 gearbox settings

Post by 12bar » Wed Jan 19, 2011 8:56 pm

:wave: Ebm - thanks for the great tone, just tried it with my strat (a tele would be better!). :thumbsup:

User avatar
Ebm
Posts: 7
Joined: Wed Apr 07, 2010 2:49 pm

Re: Line6 gearbox settings

Post by Ebm » Wed Jan 19, 2011 11:10 pm

You are very welcome 12bar :big_smile:

I hope it will be useful. :peace:

User avatar
Ebm
Posts: 7
Joined: Wed Apr 07, 2010 2:49 pm

Re: Line6 gearbox settings

Post by Ebm » Thu Feb 03, 2011 5:05 pm

Here's a 'revision' of the previous tone. It's mostly some EQ adjustments. :music2:
It seems to work better with a warmer sounding single coil guitar. (i.e. Jazzmaster, Fat Single Coil Guitar)
Hope it is of use to some of you. :peace:

[The extension l6t has been deactivated and can no longer be displayed.]


User avatar
12bar
Site Admin
Posts: 2846
Joined: Thu Mar 25, 2010 12:05 pm

Re: Line6 gearbox settings

Post by 12bar » Thu Feb 03, 2011 8:46 pm

Works great with slide, too! :thumbsup:

User avatar
LeftyCanuck
Posts: 32
Joined: Mon May 09, 2011 5:40 am

Re: Line6 gearbox settings

Post by LeftyCanuck » Mon May 09, 2011 5:54 am

Here's as close as I've gotten to the 24 nights 'Pretending' tone (without a wah).
Attachments

[The extension l6t has been deactivated and can no longer be displayed.]


Post Reply